Друк
Рейтинг Користувача: / 0
НайгіршеНайкраще 

Нет, не проблема. MySQL версий ниже 4.1 не имеет встроенной поддержки UTF-8. Тем не менее, в Joomla! 1.5 есть средства для обратной совместимости, позволяющие использовать кодировку UTF-8 на старых версиях СУБД. Позвольте инсталлятору самостоятельно произвести необходимые настройки (charset, collation, и прочее). Изменять что-либо вручную не требуется.

Переглядів: 634